Error melding Raspberry Pi

Error melding

Soms werkt iets niet meer op je Raspberry Pi en dan krijg je een error melding. Deze melding is belangrijk zoals blijkt uit onderstaand verhaal.
Op mijn Raspberry Pi gebruik ik Raspbian geïnstalleerd via Noobs.

Met apt-get update wordt de laatste versie van je software op je Raspberry Pi opgehaald.
Op een gegeven ogenblik was updaten niet meer mogelijk. (apt-get update)
Toen diverse dingen geprobeerd zoals onder andere de file status weggehaald.
De file status staat hier dir /var/lib/dpkg. Deze file status niet weghalen want dat helpt niet. En weghalen geeft later de foutmelding bij install.
De foutmelding (error) geeft ook de oplossing. Want de foutmelding was: pakket apt-transport-https niet geinstalleerd.
De oplossing is dan: apt-get install apt-transport-https.
En apt-get update werkt weer als een zonnetje.

Alle informatie over de Raspberry Pi in het engels vindt je hier: https://www.raspberrypi.org/